Welcome to the ChipTalk Community

Want to join the rest of the ChipTalk members? It is free to sign up today and unlock new features, discussions, and reduce the advertising.

Sign Up

A few suggestions/concerns about site layout and function

Discussion in 'Site Discussion' started by jbutler16, Jan 28, 2015.

  1. jbutler16

    jbutler16 Old Man Sweater

    Joined:
    Mar 31, 2008
    Messages:
    10,285
    Likes Received:
    34
    i haven't posted much (maybe once?) or really dug into the activity on the forum since the redesign and had a few thoughts while looking around this morning:

    (1) i second pltrgyst's suggestion here to move the date/time stamp on posts to the top of the post. particularly with this new layout which tends (at least on my screen) to cause the the body of the thread to be a bit narrower, it is frustrating to have to scroll all the way to the bottom of one of the longer posts to see when it was posted.

    (2) i posted a bit ago in this thread and wanted to edit my post a minute later, but it didn't appear in the displayed list of threads when i clicked "new posts". threads with newer posts were displayed which makes sense, but most of the threads listed had no new posts after mine. obviously with a sample size of one i have no idea whether this is a bug or a design choice. in any case, i had to do some rooting around to find the thread again and i did see after the fact that the menu on the right shows "recent" posts and that the subject thread appeared on that list, but one would think the "new posts" button might have shown...the newest posts. (EDIT: just checked and this thread also does not appear under "new posts" now even after it was posted.)

    (3) the chip factory looks pretty rough in the new iteration of the site. it's a lot grainier than it previously appeared. there are also functions that do not work properly. the "view" options (view information, hide information, etc.) are not responsive at all, which prevents a possibly better view than the grainy display available. the "view all with information" option is really handy for sharing mock-ups and encourages discussion on the site, so i think it would be worth repairing. finally, although it is available through the "Pages" drop-down menu, i think the site would be better served by the chip factory having its own button along the same top row. it was pretty much the only thing that kept me coming back (nearly daily) during what was otherwise a hiatus from CT. no reason not to try to highlight the site's most valuable feature.
     
    #1
    Last edited: Jan 28, 2015
  2. liftapint

    liftapint Lifetime Supporter
    Lifetime Supporter

    Joined:
    Feb 5, 2012
    Messages:
    289
    Likes Received:
    32
    Location:
    Seattle (aka Frasier-ville)
    I'll add mine:

    I am having a hard time finding gallery albums by a specific person. Say for example I want to look at albums by Bergs -- how do I do that under the new format? I can't find a link under Berg's profile to his albums. I can't sort the albums by member. To me, this was my favorite feature of CT -- checking out people's albums.

    Has anyone found out a way to do this under the new format? I've asked Greg directly, and he's looking into it. But if anyone has figured out how to do that, please let me know! It's not straight forward, that's for sure.
     
    #2
  3. jbutler16

    jbutler16 Old Man Sweater

    Joined:
    Mar 31, 2008
    Messages:
    10,285
    Likes Received:
    34
    seconded - i should have included this above. this was also difficult for me. i don't even remember if i ever found a way to link to a particular users albums or if i ended up doing google images searches to find the specific photos i was looking for.
     
    #3
  4. abby99

    abby99 Admin / Chip Magpie
    Staff Member Lifetime Supporter

    Joined:
    Nov 13, 2006
    Messages:
    12,583
    Albums:
    1
    Likes Received:
    388
    Location:
    Iowa
    I'm thirding the request to move the poster and date/time info, along with the post #, to the top of each post. Really hoping this can be done.

    The New Posts search shows threads with unseen posts. On CT's vBulletin platform, when I submitted a new thread or reply, the finished post or reply appeared on my screen. If I then clicked on New Posts, my new thread or reply did not appear because I've already seen it. It would only be visible if I clicked on Today's Posts. This is consistent with what I've seen on other forums (PCF being the sole exception, but my universe is admittedly small).

    I haven't figured out a good work-around for the current lack of a search for albums by member. This item is on Ten's list. The best I can do is search for media by the member, which shows a list of all the images. Below each image is a link to its album.

    Another member put a link to his albums in his signature. I thought it was a good idea and have done the same. I'm not suggesting that the burden should fall on each member to provide a link to his/her albums, but until this is resolved, if anybody is inclined to peruse my albums, I'd like to make finding them as easy as possible.
     
    #4
  5. jbutler16

    jbutler16 Old Man Sweater

    Joined:
    Mar 31, 2008
    Messages:
    10,285
    Likes Received:
    34
    thanks, Marsha! where is the "today's posts" button? that's how i used to navigate pre-update, but didn't see it on CT 2.0, so started using "new posts".
     
    #5
  6. abby99

    abby99 Admin / Chip Magpie
    Staff Member Lifetime Supporter

    Joined:
    Nov 13, 2006
    Messages:
    12,583
    Albums:
    1
    Likes Received:
    388
    Location:
    Iowa
    I had trouble finding this for the first few days, but now that I know where it is . . .

    Click on New Posts to get into the > Forums area. Recent Posts is just above the first group of posts, on the right, on the same line as the page numbers.
     
    #6
  7. jbutler16

    jbutler16 Old Man Sweater

    Joined:
    Mar 31, 2008
    Messages:
    10,285
    Likes Received:
    34
    Thanks again, Marsha. That's a weird place, but I got it now :)
     
    #7
  8. abby99

    abby99 Admin / Chip Magpie
    Staff Member Lifetime Supporter

    Joined:
    Nov 13, 2006
    Messages:
    12,583
    Albums:
    1
    Likes Received:
    388
    Location:
    Iowa
    You're welcome, Jack. This platform gets a little taking used to, but now that I'm getting more familiar with the layout and how all the features work, the better I like it (subject to a couple of fixes, but they're coming).
     
    #8
  9. abby99

    abby99 Admin / Chip Magpie
    Staff Member Lifetime Supporter

    Joined:
    Nov 13, 2006
    Messages:
    12,583
    Albums:
    1
    Likes Received:
    388
    Location:
    Iowa
    Johnny5 just reminded me of the easiest way to search for albums by user, currently.

    Hover over the Gallery drop down arrow (on the top menu bar) and click Search Media, (or with no mouse, click on Gallery and then on Search Media), and then enter the user name in the Posted_by_Member field. The search result is a list of all gallery images posted by that member. After clicking on any image (the image itself, not the album hyperlink), you'll get a breadcrumb trail at the top: Home>Gallery>Albums>UserName>AlbumName. In this string, UserName is a live link to a list of all of that user's albums.
     
    #9
    Last edited: Jan 28, 2015
  10. Jeff

    Jeff Super Moderator
    Staff Member Lifetime Supporter

    Joined:
    Jul 1, 2007
    Messages:
    3,816
    Media:
    3
    Likes Received:
    191
    Location:
    Chicago 'burbs
    i have a question regarding the members section...in the old software, you could search via first letter to get a list of the members. Here you can get the list of members, but it is over 800 pages long and you can only scroll 5 at a time. I needed to browse through the list for a member that started with "m" so I had to scroll through about 100 clicks to get to the list. If you use the search function it doesn't take you to the member list. Is there some way to add the letter index back?
     
    #10
  11. TKE4LIFE

    TKE4LIFE ChipTalk.net Supporter
    Supporter

    Joined:
    Feb 3, 2013
    Messages:
    145
    Media:
    27
    Albums:
    5
    Likes Received:
    36
    Location:
    North Carolina
    I think the simple fact that we can't chips from members that we are friends with an otherwise as easy as before of personal collections on there landing page is REALLY bad... that is at the core of what are on here for is to see chips easily... this now has become real real cumbersome and not user friendly at all. Wish we could remedy that
     
    #11
  12. ellased

    ellased none more black.
    Lifetime Supporter

    Joined:
    Jan 16, 2009
    Messages:
    1,436
    Likes Received:
    11
    Location:
    back home in montreal
    i just want to say that i miss the blue. :sad:
     
    #12
  13. liftapint

    liftapint Lifetime Supporter
    Lifetime Supporter

    Joined:
    Feb 5, 2012
    Messages:
    289
    Likes Received:
    32
    Location:
    Seattle (aka Frasier-ville)
    Thank you for this work-around. It would be ideal if there could be a link added to each members profile page, that says USERNAME's albums, or something like that. Also, the gallery page should be sortable by member, like it was before.

    Like is said above, one of the primary reasons for coming to a forum like this is to look at chips! So this needs to be easy to do.

    Thanks!
     
    #13
  14. TenPercenter

    TenPercenter Administrator
    Staff Member Lifetime Supporter

    Joined:
    Mar 20, 2005
    Messages:
    12,031
    Likes Received:
    426
    Location:
    Dallas
    reading these guys, and will address, but super super swamped at work. Busiest time I've had in a long time. Sorry but will give attention soon.
     
    #14
  15. smitty007

    smitty007 Faux Clay Nation
    Supporter

    Joined:
    Jun 21, 2006
    Messages:
    4,167
    Likes Received:
    16
    Location:
    Pacific Northwest
    Okay, I must be an idiot! Where do you click to edit a post or the heading of a thread you've posted? I can't seem to find it :).
     
    #15
  16. TenPercenter

    TenPercenter Administrator
    Staff Member Lifetime Supporter

    Joined:
    Mar 20, 2005
    Messages:
    12,031
    Likes Received:
    426
    Location:
    Dallas
    I'm on Tapatalk right now, can't do screenshots, but there is a little square blue button that says edit below your post.
     
    #16
  17. cdnmoose

    cdnmoose Well-Known Member

    Joined:
    May 3, 2007
    Messages:
    3,611
    Likes Received:
    13
    Location:
    loooking for chipes xbert
    If you make a post and then shortly after want to edit it - simply use the back button until you get back to where you were.

    One thing I would like to see is since we read from left to right, and the fact that I use the New Posts button far more than any of the other buttons: could we not put New Posts on the far left as the first button, instead of the last?
     
    #17
  18. smitty007

    smitty007 Faux Clay Nation
    Supporter

    Joined:
    Jun 21, 2006
    Messages:
    4,167
    Likes Received:
    16
    Location:
    Pacific Northwest
    Thanks Ten!

    However, I don't see that box you refer to either on my previous post in this thread or the first post in the thread I started. Here is a screen shot...I definitely could still just be missing it as I'm getting used to the new forum. It looks great by the way!

    upload_2015-2-18_15-28-9.png
     
    #18
  19. CaptLego

    CaptLego Super Moderator
    Staff Member Lifetime Supporter

    Joined:
    Mar 21, 2005
    Messages:
    3,077
    Likes Received:
    267
    Smitty,
    Here's a screenshot that shows the button you're looking for
    image.jpg
    Since it doesn't appear for you, I suspect it's a problem with that particular forum. - or maybe it's just you :sad:

    And BTW, the edit button showed up for me on this post.
     
    #19
  20. smitty007

    smitty007 Faux Clay Nation
    Supporter

    Joined:
    Jun 21, 2006
    Messages:
    4,167
    Likes Received:
    16
    Location:
    Pacific Northwest
    Thanks, Capt! I definitely don't have those buttons on the other thread posts (in the General Discussion section) and I definitely don't have them on any of my posts in this thread...must just be me :sad:

    I'm on a Mac using Firefox...anyone else having issues?

     
    #20

Share This Page